Cert-In alerts for flaws in Apple macOS, iPadOS, iOS, ChromeOS: Here’s why you need to update

by admin


The Indian Computer Emergency Response Team  (Cert-In) has alerted about multiple high-severity vulnerabilities affecting various versions of iOS, iPadOS, macOS and ChromeOS. It should be noted that Apple and Google have rolled out updates already for these flaws, and are required to alert Cert-In. The updates from Apple, Google typically mention which security flaws have been fixed. It is recommended that users keep their devices updated to the latest versions of all software. 

Why should Apple users worry?

If you are running any iOS or iPadOS prior to v15.6, Cert-In recommends immediately updating to the latest version as these exploits were by patched Apple recently. The vulnerabilities can be exploited if the user visits maliciously crafted web content like a page or a website. It can easily bypass the operating system’s security restriction and in some cases, can also cause denial of service attacks.

Similar exploits were also found on macOS Catalina, Big Sur and Monterey. That said, users are advised to update their systems to Catalina security update 2022-005 while Big Sur and Monterey users can patch these by updating to v11.6.8 and v12.5 respectively.

ChromeOS users are affected as well

Those using Google’s ChromeOS are at risk too. Users might be at risk of sensitive data being leaked to hackers. Remote attackers can easily trigger these exploits by sending a specially crafted request to the targeted system. Similar to the vulnerabilities found on Apple devices, these exploits can be patched by updating to ChromeOS LTS channel version 96.0.4664.215.

TWO IS ALWAYS BETTER |
Our two-year subscription package offers you more at less





Source link

Related Posts

Leave a Comment